IMAlertsStudio - Prerequisites


Each version of IMAlertStudio has separate requirements

IMAlertsStudio for Lync

The following is required to install IMAlertsStudio for Lync:

1. Windows XP SP3 or later, Windows Visa or Windows 7
2. Microsoft .NET Framework (3.5 or later)
3. Microsoft Lync (client software)
4. Be a local Administrator of the desktop

IMAlertsStudio for Communicator 2007 R2

The following is required to install IMAlertsStudio for Communicator 2007 R2:

1. Windows XP, Windows Visa, Windows 7
2. Microsoft .NET Framework (3.5 or later)
3. Microsoft Communicator 2007 R2
4. Be a local Administrator of the desktop

IMAlertsStudio for Lync/OCS

The following is required to install IMAlertsStudio for Lync/OCS:

1. Windows Server 2003 or later (64 bit editions only)
2. psIMAlerts Version 1.0 or later from Blue Quality Studios.
3. Microsoft Office Communications Server 2007R2 or Microsoft Lync Server 2010 (Standard Editions only).
4. Microsoft Powershell (Version 1.0 or later)
5. Be a local Administrator of the server
6. Be an RTC Server Administrator (member of the Active Directory group RTCUniversalGlobalWriteGroup)